디지털콘텐츠 No.1 (주)아사달 호스팅
내정보 SI 도메인 호스팅 디자인몰 솔루션몰 홈페이지몰 모바일 디자인센터 게임 고객지원
로그인 회원가입 장바구니 도메인정보조회

호스팅 사용법
호스팅 신청하기
도메인 연결하기
홈페이지 올리기
이메일 설정하기
서버 사용법
FTP사용법
메일사용법
텔넷/리눅스
MySQL사용법
MSSQL사용법
리눅스명령어 모음
시스템사용법
서버세팅
네트워크/보안
L4 매뉴얼
백업/미러링
호스팅용어 모음
프로그램 사용법
알리미사용법
제로보드설치방법
워드프레스설치방법
태터툴즈설치방법
그누보드설치방법
우편번호DB사용법
폼메일사용법
주문서사용법
예전 게시판/방명록
홈페이지 등록 서비스
전자지불 서비스
우수회원할인


HOME > 호스팅 > 사용안내 > L4 매뉴얼 > SBL 설정
개념 및 특징  사용방법  SBL 설정 
#------------------------------------------------------------
# 테스트 장비
#------------------------------------------------------------
ServerIronXL 16P
#------------------------------------------------------------
# 장비 초기화 상태로 만든다.
#------------------------------------------------------------
ServerIron #erase startup-config
ServerIron #Erase flash Done.
#------------------------------------------------------------
# show
#------------------------------------------------------------
#------------------------------------------------------------
# config 초기화
#------------------------------------------------------------
ServerIron #conf(figure) t(erminal)
ServerIron (config)#crypt key zeroize rsa
ServerIron (config)#^Z
ServerIron #reload

Are you sure? (enter 'y' or 'n'): y
Running Config data has been changed. Do you want to continue
the reload without saving the running config? (enter 'y' or 'n'): y
Halt and reboot
Enter 'b' to go to boot monitor ...
BOOT INFO: load from primary copy
BOOT INFO: bootparam at 05ffffe0, mp_flash_size = 00165273
BOOT INFO: code decompression completed
BOOT INFO: branch to 04001500
INFO: empty config data in the primary area, try to read from backup
INFO: empty config data in the backup area also

SW: Version 07.4.01fT12 Copyright (c) 1996-2002 Foundry Networks, Inc.
      Compiled on Dec 09 2005 at 19:37:02 labeled as SLB07401f
      (1462899 bytes) from Primary SLB07401f.bin
HW: ServerIron Switch, serial number 62ac4e
      400 MHz Power PC processor 740 (revision 8) with 32756K bytes of DRAM
      16 100BaseT interfaces with Level 1 Transceiver LXT975
      0 uplink interfaces
256 KB PRAM and 8*2048 CAM entries for DMA 1, version 0807
256 KB PRAM and 8*2048 CAM entries for DMA 2, version 0807
128 KB boot flash memory
4096 KB code flash memory
2048 KB BRAM, BM version 02
128 KB QRAM
512 KB SRAM
Octal System, Maximum Code Image Size Supported: 1965568 (0x001dfe00)
The system : started=warm start reloaded=by "reload"

FSecure SSH is included in this product
ServerIron>
① SLB 설정 순서
1. Switch의 IP address 설정
2. Real server 설정
3. Real server에 load balancing할 port 설정
4. Virtual server 설정
5. Virtual server에 load balancing할 port 설정
6. Load balancing할 port bind설정
7. Server router-ports 지정(순서 상관 없음)

ServerIron>enable
Password:****

ServerIron#config term
ServerIron(config)#ip add 209.157.22.10/24 : switch의 IP Address를 설정하는 명령
ServerIron(config)#ip default-gateway 209.157.22.10 : switch의 default-gateway를 설정하는 명령
ServerIron(config)#server router-port 1 : router가 연결되어 있는 port를 지정하는 명령
② 리얼서버 설정
ServerIron(config)#server real server1 209.157.22.1 : real server를 설정하는 명령
ServerIron(config-rs-server1)#port http : load balancing할 port를 지정하는 명령
ServerIron(config-rs-server1)#port default disable
ServerIron(config-rs-server1)#port http keepalive : http port health check를 enable시킴
ServerIron(config-rs-server1)#port http url “HEAD /”
ServerIron(config-rs-server1)#port http status-code 200 206 300 305

ServerIron(config-rs-server1)#server real server2 209.157.22.2
ServerIron(config-rs-server2)#port http
ServerIron(config-rs-server2)#port default disable
ServerIron(config-rs-server1)#port http keepalive
ServerIron(config-rs-server1)#port http url “HEAD /”
ServerIron(config-rs-server1)#port http status-code 200 206 300 305
③ 버추얼서버 설정
ServerIron(config-vs-server2)#server virtual virtual1 209.157.22.101 : virtual server를 설정하는 명령
ServerIron(config-vs-virtual1)#predictor round-robin
ServerIron(config-vs-virtual1)#port http
ServerIron(config-vs-virtual1)#port default disable
ServerIron(config-vs-virtual1)#port dsr fast-delete
ServerIron(config-vs-virtual1)#bind http server1 http server2 http : virtual server virtual1의 http
ServerIron(config-vs-virtual1)#end port에 real server 1, 2의 http port를 bind하는 명령(real server 1개씩 추가/삭제 가능)
④ vlan 설정
ServerIron(config)# vlan 1 name DEFAULT-VLAN
ServerIron(config-vlan-1)# no spanning-tree

ServerIron#write memory
ServerIron#.Write startup-config in progress.
.Write startup-config done.
ServerIron#
⑤ Real Server에서 Loadbalancing Port를 추가/삭제하는 방법
ServerIron>enable
Password:****

ServerIron#config term

ServerIron(config)#server real < real-server name > : Real server로 들어가는 명령
ServerIron(config-rs-Real server name)#port < Port name > : Port 추가 시키는 명령
ServerIron(config-rs- Real server name)#no port < Port name > : Port 삭제 시키는 명령
    예 )
ServerIron(config-rs-Real server name)#port http 또는 port 80
ServerIron(config-rs-Real server name)#no port http 또는 port 80al server name)#no port < Port name > : Port 삭제 시키는 명령
⑥ Vitrual Server에서 Loadbalancing Port를 추가/삭제하는 방법
ServerIron>enable
Password:****

ServerIron#config term

ServerIron(config)#server virtual < virtual-server name > : Virtual server로 들어가는 명령
ServerIron(config-vs-virtual server name)#bind < port name >< real server name >< port name >…….

: Port binding 시키는 명령 ServerIron(config-vs-virtual server name)#no bind < port name >< real server name >< port name >…….

: Port unbinding 시키는 명령
    예 )
ServerIron(config)#server virtual WWW
ServerIron(config-vs-WWW)# bind http real-1 http real-2 http : Loadbalancing할 real server가 real-1과 real-2 두개가 있다고 할 때
ServerIron(config-vs-WWW)# no bind http real-2 http : real-2라는 real server에 http port를 unbinding 시키는 명령
⑦ logging 및 buffer 설정
ServerIron(config)#logging 192.168.0.241
ServerIron(config)#logging 192.168.0.225
ServerIron(config)#logging buffered 100
⑧ snmp 설정
ServerIron(config)#snmp-server
ServerIron(config)#snmp-server community "커뮤니티 이름" ro 100
ServerIron(config)#snmp-server community "커뮤니티 이름" rw 200
ServerIron(config)#snmp-server host 192.168.0.241 .....
ServerIron(config)#snmp-server host 192.168.0.225 .....
⑨ time 및 ntp 서버 설정
ServerIron(config)#clock timezone gmt GMT+09
ServerIron(config)#sntp server 192.168.0.241
ServerIron(config)#ssh access-group 10
⑩ network 설정
ServerIron(config)#int e 1 to 16
ServerIron(config)#speed-du 100-full
ServerIron(config)#no span
ServerIron(config)#show conf
:
interface ethernet 1
port-name =xef65lb1s=
load-interval 30
no spanning-tree

interface ethernet 2
load-interval 30
no spanning-tree

interface ethernet 3
port-name << xef65sw11 >>
load-interval 30
no spanning-tree         -> 꼭 해 줘야 루핑이 방지됨.
:
access-list 10 permit 10.121.254.0 0.0.0.255
access-list 20 permit host 10.10.10.253
access-list 20 permit host 10.10.10.254
access-list 40 permit 10.10.10.0 0.0.0.255
⑪ ssh raa 키 및 key login 설정
ServerIron(config)#crypto key generate rsa
ServerIron(config)#ip ssh rsa-authentication no
배경이미지
배경이미지 회사소개 사진모음 협력사 오시는 길 이용약관 개인정보취급방침 전화상담안내 게시판 문의 모바일 한국어 / 日本語 / 中文 / ENGLISH / 사이트맵 배경이미지
배경이미지
배경이미지 사이트명 : 아사달닷컴 | 회사명 : (주)아사달 | 대표이사 : 서창녕 | 대표전화 : 070-7510-3007 | 팩스번호 : 02-2026-2008
사업자등록번호 : 206-81-24351 | 법인등록번호 : 110111-1940504 | 통신판매업신고 : 제18-890호 | 벤처확인번호 : 051134532200563
(우편번호 : 08507) 서울시 금천구 가산디지털1로 168 우림라이온스밸리 A동 8층 (주)아사달
(우편번호 : 153-786) 서울시 금천구 가산동 371-28번지 우림라이온스밸리 A동 8층 (주)아사달
Copyright ⓒ asadal.com All rights reserved.
인터넷 익스플로어 구글 크롬 모질라 파이어폭스
애플 사파리 오페라 넷스케이프
맨위로
디지털콘텐츠 No.1 (주)아사달